设为首页收藏本站

自己的路

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 27672|回复: 31

[补 丁] 在LuManager的某个组件中发现安全漏洞,请大家及时升级至最新版本

[复制链接]
发表于 2012-4-30 11:42:48 | 显示全部楼层 |阅读模式
由于某个组件存在安全漏洞(非LuManager的漏洞),影响了旧版本的LuManager的安全性,请大家务必及时升级至1.1.10或2.0.78(推荐)版本

如果是2.0.45以上版本,可以使用LUM的在线升级功能,否则请下载zijidelu_update.sh进行升级(如果是FreeBSD系统,请将wget替换成fetch):
  1. wget http://down.zijidelu.org/zijidelu_update.sh; chmod 744 zijidelu_update.sh; ./zijidelu_update.sh
复制代码



在此感谢 [安恒安全研究小组-Snake]
发表于 2012-4-30 12:39:51 | 显示全部楼层
无法下载啊,洞洞!
发表于 2012-4-30 12:43:17 | 显示全部楼层
洞洞您写错了!是
wget http://down.zijidelu.org/zijidelu_update.sh; chmod 744 zijidelu_update.sh; ./zijidelu_update.sh
少个lu 是吧?感谢!
 楼主| 发表于 2012-4-30 12:48:06 | 显示全部楼层
Will_Z 发表于 2012-4-30 12:43
洞洞您写错了!是
wget http://down.zijidelu.org/zijidelu_update.sh; chmod 744 zijidelu_update.sh; ./ ...

多谢!
发表于 2012-4-30 12:50:19 | 显示全部楼层
爱洞特漏 发表于 2012-4-30 12:48
多谢!

客气!

用您的软件咱应该感谢您才是啊!谢谢您给站长带来那么好的软件!
发表于 2012-4-30 13:14:33 | 显示全部楼层
升级提示还没改哦
update.jpg
发表于 2012-4-30 13:16:23 | 显示全部楼层
方便的话说说受影响的版本是那些,因为太多了 不可能一下升级完成。
 楼主| 发表于 2012-4-30 13:22:09 | 显示全部楼层
用zijidelu_update.sh直接升级到最新版本便可
发表于 2012-4-30 17:15:57 | 显示全部楼层
        LuManager 1.1.9 (20110617)  受影响?
 楼主| 发表于 2012-4-30 18:08:33 | 显示全部楼层
mkc 发表于 2012-4-30 17:15
LuManager 1.1.9 (20110617)  受影响?

是的
发表于 2012-4-30 21:25:18 | 显示全部楼层
感谢 zijidelu !
发表于 2012-5-1 03:38:26 | 显示全部楼层
我用的是HttpOS2.0
后台显示的软件名称是LuManager 1.1.9 (20110617)
我点击"检查更新",不过提示没有可用的更新
请问老大,我的需要升级吗?
升级的步骤是一楼的步骤吗?
 楼主| 发表于 2012-5-1 13:44:28 | 显示全部楼层
非LUM1.1.10和LUM2.0.78的旧版本都要升级
发表于 2012-5-1 16:03:40 | 显示全部楼层
本帖最后由 yanfay 于 2012-5-1 16:04 编辑

升级完成后,显示:
系统发生错误您可以选择 [ 重试 ] [ 返回 ] 或者 [ 回到首页 ]
[ 错误信息 ]
Access denied for user 'root'@'localhost' (using password: YES)

在/usr/local/LuManager/Conf/config.php中修改        为:
'MYSQL_DB_PWD'                => '升级前的密码',        // 密码(默认值:zijidelu)
但是还是不行。
发表于 2012-5-1 16:33:02 | 显示全部楼层
我的也是这样啊  出现楼上的问题
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|Archiver|LuManager官网 ( 湘ICP备12010460号-2  

GMT+8, 2019-12-7 04:33 , Processed in 0.056555 second(s), 24 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表